Slow response times
Incident Report for Nofence
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 22:52 CEST
Identified
You can experience slow response times in the app or collars missing reports.
If possible, it could be wise to not update the pastures while this issue is still ongoing.
All collars will still operate as normal in the given pasture.
We are currently working on fixing the issue.
Posted Jul 01, 2022 - 21:35 CEST
Investigating
We are currently investigating this issue.
Posted Jul 01, 2022 - 21:08 CEST
This incident affected: Nofence.