High load on server causing requests to fail
Incident Report for Nofence
Resolved
Load has fallen back to normal levels
Posted Sep 08, 2021 - 18:03 CEST
Investigating
We are experiencing high load on our servers and as a result you might get an error when visiting my.nofence.no or when using the app.
Posted Sep 08, 2021 - 17:26 CEST
This incident affected: Nofence.