Mobile Network Issue
Incident Report for Nofence
Resolved
The latest update from our mobile network provider is that they're seeing mobile clients recovering.
Nofence is seeing collars reporting normally.
Posted Apr 06, 2022 - 09:23 CEST
Monitoring
Our mobile network provider has identified the issue, but they are reporting degraded service.

We will keep monitoring the situation.
Posted Apr 06, 2022 - 07:45 CEST
Update
Our mobile network provider is still working to restore service.
Nofence will not be actively monitoring the situation through the night, but the collars will automatically start reporting again once service is restored.
Posted Apr 06, 2022 - 00:24 CEST
Update
We are continuing to investigate this issue.
Posted Apr 05, 2022 - 21:25 CEST
Investigating
We've been notified by our mobile network provider that they have major disruptions to their service, starting around 18:54:14 CEST.

Due to this disruption our collars are currently unable to report back, but the virtual fence will work as normal.

We will report on further news from our provider.
Posted Apr 05, 2022 - 18:55 CEST
This incident affected: Nofence.