We do no longer see any disruptions and collar positioning should be working as normal.
Posted Oct 14, 2024 - 10:21 CEST
Update
Ongoing disruption in collar positioning Due to ongoing solar flares there are disruptions to the GPS system that the collars use. This could lead to the collar positions being incorrect and the animals could receive pulses even when they are within the fence. You may also get notifications about animals escaping when they have not. If your collars are affected we have the following suggestions which may help: - Expand the pasture if possible, and provide food and water well within the boundary lines. - Make sure all pasture lines are well away from buildings, at least 20 meters if possible. Buildings can also interfere with the GPS positions and thus make the situation worse. - Deactivate the pasture and keep the animals fenced in with traditional fences. We will update with more information as soon as we know more.
Norwegian Problemer med klaveposisjon På grunn av pågående solstormer kan det oppstå forstyrrelser i GPS-systemet som klavene bruker for å registrere posisjonen. Dette gjør at dyrets posisjon kan bli feil, med følge at dyr kan få støt og bli registrert som rømt. Hvis dine klaver er veldig påvirket av dette så anbefaler vi følgende tiltak: - Utvid beite om mulig og eventuelt tilby mat / vann i god avstand fra beitegrense - Hold beitegrenser minst 20 meter unna bygninger for å unngå flere forstyrrelser på en gang - Deaktiver beite og hold dyrene inngjerdet. Vi kommer tilbake med mer informasjon.
Spanish Alteración continua del geoposicionamiento de los collares de Nofence Se están produciendo alteraciones externas en los sistemas GPS de los collares de Nofence. Esto puede hacer que las posiciones de los collares sean erróneas y que los animales reciban impulsos incluso cuando estén dentro del vallado virtual. Puede que reciba notificaciones de escapes erróneos aunque no estén fuera del vallado.
Si ve que sus collares están afectados por esta incidencia, por favor, tome las siguientes precauciones: - Crear un vallado virtual más amplio y proveer de suficiente forraje y agua muy adentro del vallado. - Asegurar que los cercados de los vallados virtuales estén alejados de hasta un mínimo de 20 metros de los edificios más cercanos. Los edificios pueden llegar a empeorar la situación. - Desactivar el vallado virtual y mantener los animales dentro de vallados físicos. Comunicaremos cualquier novedad lo antes posible.
Posted Oct 11, 2024 - 12:31 CEST
Monitoring
Due to ongoing solar flares there are disruptions to the GPS system that the collars use.
We are monitoring and will come back with more information.