Mobile network outage
Incident Report for Nofence
Resolved
Connectivity should now be restored for all collars.
Posted Jun 20, 2023 - 15:05 CEST
Update
Service is now being restored and we already see a large increase in connected collars, we expect the issue to be resolved fairly soon.
Posted Jun 20, 2023 - 13:46 CEST
Update
We have not received any further news and are unfortunately still not seeing any improvement. Unless there is a new development we will next update this status at 16:00 CEST.
Posted Jun 20, 2023 - 12:31 CEST
Update
Our network operator have made some progress and are starting to gradually enable SIMs. We will update again in one hour or if we get new information.
Posted Jun 20, 2023 - 11:31 CEST
Update
Our mobile network operator is still working on fixing the problem. We will next update this status in 1 hour or if there are any new developments.
Posted Jun 20, 2023 - 10:13 CEST
Investigating
Our mobile network operator is experiencing an ongoing incident and as a result we have seen about 20% of our collars lose connectivity. The fence functionality is working as normal, but you may experience problems monitoring and managing your collars.
Posted Jun 20, 2023 - 08:17 CEST
This incident affected: Nofence.