Collars continue to behave normally, and we are no longer seeing abnormal pulse activity. We have a strong hypothesis about the root cause and will share more once confirmed. Based on the stabilisation, we no longer recommend deactivating the virtual boundary, but we will keep monitoring closely.
Klaver oppfører seg nå som normalt, og vi ser ikke lenger unormal støtaktivitet. Vi har en sterk hypotese om årsaken og deler mer så snart den er bekreftet. Basert på stabiliseringen anbefaler vi ikke lenger å deaktivere beitegrensa, men vi følger situasjonen tett.
Los collares continúan comportándose con normalidad, y ya no estamos observando actividad anormal de pulsos. Contamos con una hipótesis sólida sobre la causa raíz y compartiremos más detalles una vez confirmados. Basado en la estabilización, ya no recomendamos desactivar el límite virtual, pero seguiremos monitoreando de cerca.
Posted Aug 07, 2025 - 09:57 CEST
Update
Our engineers are working around the clock to identify a fix, with the most promising workaround being an update to the GPS settings. This may slightly increase power use temporarily. We recommend removing affected collars from virtual pastures if safe to do so.
Nuestros ingenieros están trabajando sin descanso para encontrar una solución, siendo la opción más prometedora una actualización de los ajustes del GPS. Esto puede aumentar ligeramente el consumo de energía de manera temporal. Recomendamos retirar los collares afectados de los vallados virtuales si es seguro hacerlo.
Vårt team jobber døgnet rundt for å finne en løsning, der den mest lovende løsningen er en oppdatering av GPS-innstillingene. Dette kan forøvrig øke strømforbruket noe midlertidig. Vi anbefaler å fjerne berørte klaver fra beiter dersom det lar seg gjøre.
Posted Aug 06, 2025 - 15:10 CEST
Investigating
Noen kunder opplever forstyrrelser på GPS systemene som klaven bruker. Vi jobber intensivt med å finne en løsning så snart som mulig. Merk at dette kun gjelder klaver fra 2022 og tidligere.
Some of our customers are experiencing disruptions to the GPS system that the collars use. We are working on resolving the issue in due course. Note that this only affects collars from 2022 and earlier.
Algunos de nuestros clientes están experimentando interrupciones en el sistema GPS que utilizan los collares. Estamos trabajando para resolver el problema lo antes posible. Tenga en cuenta que esto solo afecta a los collares del año 2022 y anteriores.