Degraded app and website performance
Incident Report for Nofence
Resolved
At 23:00 CEST we identified and deployed a fix for the problem and performance has been restored.
Posted Jun 14, 2021 - 23:00 CEST
Investigating
The Nofence app and my.nofence.no website are experiencing degraded performance with many requests timing out
Posted Jun 14, 2021 - 14:00 CEST
This incident affected: Nofence.