Service degradation in the NetCom Norways network, partial service available for Nofence customers using NetCom.
Incident Report for Nofence
Resolved
All systems are reporting normally. The cause of the incident was a due to a change in tele2's network which has been rolled back.
Posted Jul 14, 2021 - 11:07 CEST
Monitoring
An issue has been fix by our mobile network provide and we're seeing a normal number of collars reporting back. We'll monitor for a while before resolving.
Posted Jul 14, 2021 - 10:55 CEST
Update
NOTE: The collar units will continue to provide virtual fencing normally, it's only the data link back to my.nofence.no and the application that might be affected at the moment. The data will be available once the incident is resolved.
Posted Jul 14, 2021 - 09:40 CEST
Investigating
Our mobile provider is investigating. The outage affects those collars on the NetCom network in Norway.
Posted Jul 14, 2021 - 09:14 CEST
This incident affected: Nofence.