High load on servers causing poor performance and loss of functionality
Incident Report for Nofence
Resolved
The servers are stable again
Posted Aug 17, 2021 - 12:33 CEST
Monitoring
A fix has been implemented and we are monitoring the result
Posted Aug 17, 2021 - 11:45 CEST
Investigating
We are experiencing high load on our servers and as a result the app will appear slow and some customers will also experience that they get an empty set of collars and pastures in the app. Not to worry, the pastures and collars are there, but the app isn't able to retrieve them from the server.
Posted Aug 17, 2021 - 11:36 CEST
This incident affected: Nofence.